I'm Stumped KA24E Won't Run Need Opinions

Angle mods and engine builds. Even how to drift or build a boat. Post it here.
User avatar
Loveless
Posts: 129
Joined: Mon Aug 22, 2011 5:10 pm

Re: I'm Stumped KA24E Won't Run Need Opinions

Post by Loveless » Tue Mar 26, 2013 10:00 pm

Got it running. Turns out it was fuel related, flooded. I pulled the plugs and cranked it w/ the fuel pump relay disconnected and sure enough alot of fuel came out. Then it fired right up after one prime cycle after plugging in the relay again. The only thing now is the top end is really noisy. Alot of valve tick going on. The oil pressure light doesn't come on so I am assuming I have oil pressure. I'm gonna pull the valve cover and re-check my torque specs on the top end assembly.

Getting there...
Jonathan Loveless
LovelessMedia
http://www.youtube.com/user/LovelessMedia

"The Scientist"

91' R32 GTR
89' Plymouth Colt 1.8L AWD
User avatar
Yoshi
Site Admin
Posts: 6610
Joined: Thu May 13, 2010 1:25 pm

Re: I'm Stumped KA24E Won't Run Need Opinions

Post by Yoshi » Tue Mar 26, 2013 10:16 pm

it looks pretty
Image
Status: HG repair. 488wtq though!
User avatar
Loveless
Posts: 129
Joined: Mon Aug 22, 2011 5:10 pm

Re: I'm Stumped KA24E Won't Run Need Opinions

Post by Loveless » Tue Mar 26, 2013 10:38 pm

looks stock
Jonathan Loveless
LovelessMedia
http://www.youtube.com/user/LovelessMedia

"The Scientist"

91' R32 GTR
89' Plymouth Colt 1.8L AWD
User avatar
Yoshi
Site Admin
Posts: 6610
Joined: Thu May 13, 2010 1:25 pm

Re: I'm Stumped KA24E Won't Run Need Opinions

Post by Yoshi » Tue Mar 26, 2013 11:08 pm

lol and that looks much prettier than some other cars I've seen.
Image
Status: HG repair. 488wtq though!
User avatar
Loveless
Posts: 129
Joined: Mon Aug 22, 2011 5:10 pm

Re: I'm Stumped KA24E Won't Run Need Opinions

Post by Loveless » Wed Mar 27, 2013 7:51 pm

http://www.youtube.com/watch?v=SLzkgVPL ... e=youtu.be

Video of it running with the loud top end tapping. Pulled the valve cover and didn't see any sign of distress or cracks in anything. It's getting oil up top for sure. Is there a way for the lifters to have lost pressure in their cartridges?
Jonathan Loveless
LovelessMedia
http://www.youtube.com/user/LovelessMedia

"The Scientist"

91' R32 GTR
89' Plymouth Colt 1.8L AWD
User avatar
Yoshi
Site Admin
Posts: 6610
Joined: Thu May 13, 2010 1:25 pm

Re: I'm Stumped KA24E Won't Run Need Opinions

Post by Yoshi » Thu Mar 28, 2013 11:17 am

Gonna say collapsed lifter(s). I don't know how you uncollapse them though... drive it real hard?
Image
Status: HG repair. 488wtq though!
User avatar
Loveless
Posts: 129
Joined: Mon Aug 22, 2011 5:10 pm

Re: I'm Stumped KA24E Won't Run Need Opinions

Post by Loveless » Thu Mar 28, 2013 5:04 pm

Pulled the lifters and manually bled them. Quieter but still tappy. Fsm denotes a procedure of 20 mins at 1000rpm to bleed all the air out.
Jonathan Loveless
LovelessMedia
http://www.youtube.com/user/LovelessMedia

"The Scientist"

91' R32 GTR
89' Plymouth Colt 1.8L AWD
User avatar
Yoshi
Site Admin
Posts: 6610
Joined: Thu May 13, 2010 1:25 pm

Re: I'm Stumped KA24E Won't Run Need Opinions

Post by Yoshi » Thu Mar 28, 2013 6:34 pm

lol I say drive it around the block a few times past 2k rpms. Buuut I don't exactly like to follow FSMs
Image
Status: HG repair. 488wtq though!
User avatar
Loveless
Posts: 129
Joined: Mon Aug 22, 2011 5:10 pm

Re: I'm Stumped KA24E Won't Run Need Opinions

Post by Loveless » Thu Mar 28, 2013 9:15 pm

Against my better judgement I drove it around the block, it indeed quieted the lifters. The ticking is almost gone.

On another note, I can't get it to time. I warm it up, unplug the tps, and put the light on it. The marks are really far off to the right, I can't advance it far enough to reach 20 over. Need a second opinion when watching the marks.
Jonathan Loveless
LovelessMedia
http://www.youtube.com/user/LovelessMedia

"The Scientist"

91' R32 GTR
89' Plymouth Colt 1.8L AWD
User avatar
Yoshi
Site Admin
Posts: 6610
Joined: Thu May 13, 2010 1:25 pm

Re: I'm Stumped KA24E Won't Run Need Opinions

Post by Yoshi » Thu Mar 28, 2013 11:41 pm

lol HA I was right! I can't help you with the timing though...
Image
Status: HG repair. 488wtq though!
Post Reply