I'm Stumped KA24E Won't Run Need Opinions

Angle mods and engine builds. Even how to drift or build a boat. Post it here.
User avatar
Loveless
Posts: 129
Joined: Mon Aug 22, 2011 5:10 pm

I'm Stumped KA24E Won't Run Need Opinions

Post by Loveless » Mon Mar 25, 2013 5:41 pm

So last week I started on a headgasket service on my cousin's 90' coupe with a 24e and all went fine during the teardown. I ended up loosing a valve lock but was able to allocate a junk head thanks to Ghandi and got that sorted out. Anyways, put it all back together, replaced all the old cracking and dry rotted vacuum lines and replaced valve stem seals while it was all apart.

So here I am with it all put back together and she won't run at all. I've got fuel, spark and good compression on all cylinders. Alex from Living Dreams suggested checking for a 180* off condition on the ignition timing. So I set #1 to tdc (put my finger on the spark plug hole and had a my bro tap the starter until my finger got pushed out by the compression stroke), turned the crank pulley until the piston was all the way and the top while using my scope to watch it's travel. I removed the distributor cap and sure enough the rotor was pointed at #4. So to remedy this I pulled the distributor and oil pump and re-stabbed both 180 around so that the rotor was right at #1. Re-checked all other things like vacuum lines, harness connector ect... then cracked it over. Nothing... Funny thing is when it was supposedly 180 of in the ignition i had fire of some sort, the car sounded like it was trying to start but didn't fire over. With it in the right configuration is a dead cranking.

I used photos i had taken of the valve timing and timing chain assembly and the FSM to ensure that reassembly was to spec and sure enough the timing chain and sprockets are exactly how the FSM states they should be in a #1 tdc compression stroke state, all marks line up perfect...

Ideas????
Jonathan Loveless
LovelessMedia
http://www.youtube.com/user/LovelessMedia

"The Scientist"

91' R32 GTR
89' Plymouth Colt 1.8L AWD
User avatar
Yoshi
Site Admin
Posts: 6610
Joined: Thu May 13, 2010 1:25 pm

Re: I'm Stumped KA24E Won't Run Need Opinions

Post by Yoshi » Mon Mar 25, 2013 5:46 pm

you SURE the cam and crank are timed right? I hope this isn't an interference motor. IIRC it is lol.

Check fuel pressure? Maybe you hooked the hoses up backwards so you get 2psi of pressure? Also, after cranking for hell along, a car won't want to catch. Once it's sat for a day, it's worth trying again once the fuel has cleared out. Although, you may want to change the oil if that much gas has gotten into it.
Image
Status: HG repair. 488wtq though!
User avatar
Loveless
Posts: 129
Joined: Mon Aug 22, 2011 5:10 pm

Re: I'm Stumped KA24E Won't Run Need Opinions

Post by Loveless » Mon Mar 25, 2013 5:59 pm

It's interference. Fuel lines are rigged right, filter feeds fuel rail and regulator return. Gonna pull the valve cover and turn the crank by hand while watching the valves move to double check.
Jonathan Loveless
LovelessMedia
http://www.youtube.com/user/LovelessMedia

"The Scientist"

91' R32 GTR
89' Plymouth Colt 1.8L AWD
User avatar
Loveless
Posts: 129
Joined: Mon Aug 22, 2011 5:10 pm

Re: I'm Stumped KA24E Won't Run Need Opinions

Post by Loveless » Mon Mar 25, 2013 6:59 pm

Valve timing looks correct to me. Removed the valve cover and turned the motor by hand. When rotor approached #1, #4 is in exhaust stroke and all #1's valves are closed for compression.

Put a noid light on the injectors and the pulses are in time and they are all at 13.8-14.0 ohms resistance. Checked for a open coolant temp sensor circuit and check for a tripped WOT reading in the tps. All checks out to be fine.
Jonathan Loveless
LovelessMedia
http://www.youtube.com/user/LovelessMedia

"The Scientist"

91' R32 GTR
89' Plymouth Colt 1.8L AWD
User avatar
ldae86
Posts: 143
Joined: Mon Jun 28, 2010 2:57 am
Contact:

Re: I'm Stumped KA24E Won't Run Need Opinions

Post by ldae86 » Mon Mar 25, 2013 7:21 pm

It's really some thing I got to see to figure it out. When I meant timing I also meant make sure the distrubtor timing is right too.
Image
User avatar
whatrwedoingnow
Posts: 1562
Joined: Thu May 13, 2010 6:27 pm

Re: I'm Stumped KA24E Won't Run Need Opinions

Post by whatrwedoingnow » Tue Mar 26, 2013 12:56 am

spark plug order... seriously X5 make sure you got it right

ive got a pic somewhere to show you h/o


single cam dizzy's are half moon shaped, i dont think theres a adjustable gear like dohc ka's
Last edited by whatrwedoingnow on Tue Mar 26, 2013 1:12 am, edited 1 time in total.
Image
1jzgte 1984 200sx!
User avatar
whatrwedoingnow
Posts: 1562
Joined: Thu May 13, 2010 6:27 pm

Re: I'm Stumped KA24E Won't Run Need Opinions

Post by whatrwedoingnow » Tue Mar 26, 2013 1:10 am

nvm cant find it
Image
1jzgte 1984 200sx!
User avatar
Loveless
Posts: 129
Joined: Mon Aug 22, 2011 5:10 pm

Re: I'm Stumped KA24E Won't Run Need Opinions

Post by Loveless » Tue Mar 26, 2013 3:22 am

I have the spark plug wire order setup correctly.1-3-4-2 is the order.
Jonathan Loveless
LovelessMedia
http://www.youtube.com/user/LovelessMedia

"The Scientist"

91' R32 GTR
89' Plymouth Colt 1.8L AWD
User avatar
Yoshi
Site Admin
Posts: 6610
Joined: Thu May 13, 2010 1:25 pm

Re: I'm Stumped KA24E Won't Run Need Opinions

Post by Yoshi » Tue Mar 26, 2013 11:03 am

I thought it should be 1 1 2 4?
Image
Status: HG repair. 488wtq though!
User avatar
Loveless
Posts: 129
Joined: Mon Aug 22, 2011 5:10 pm

Re: I'm Stumped KA24E Won't Run Need Opinions

Post by Loveless » Tue Mar 26, 2013 4:35 pm

Nope. 1-3-4-2 is the firing order.
Jonathan Loveless
LovelessMedia
http://www.youtube.com/user/LovelessMedia

"The Scientist"

91' R32 GTR
89' Plymouth Colt 1.8L AWD
Post Reply