My s13 build

What are you building? Let's see your progress!
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 8:47 pm

Re: My s13 build

Postby mindshot » Thu Apr 24, 2014 12:57 pm

Found it at local shop
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 8:47 pm

Re: My s13 build

Postby mindshot » Thu Apr 24, 2014 4:23 pm

This is my front bumper and fmic before I move it. The banjo bolt for the oil feed not the oil return.and tho oil feed hole that's striped out
Attachments
image.jpg
image.jpg (211.63 KiB) Viewed 2291 times
image.jpg
image.jpg (211.63 KiB) Viewed 2291 times
image.jpg
image.jpg (180.53 KiB) Viewed 2291 times
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 8:47 pm

Re: My s13 build

Postby mindshot » Thu Apr 24, 2014 6:51 pm

Dam 2 of the same lol
Attachments
image.jpg
image.jpg (91.79 KiB) Viewed 2288 times
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 8:47 pm

Re: My s13 build

Postby mindshot » Sun Apr 27, 2014 2:04 am

Ok what about restrictions do I get the smallest one or next step up (7/16-24 .062 or the 7/16-24 .04 ) have no idea. Ahhh
User avatar
Yoshi
Site Admin
Posts: 6607
Joined: Thu May 13, 2010 1:25 pm

Re: My s13 build

Postby Yoshi » Sun Apr 27, 2014 1:25 pm

Wish I could help. Youre out of my area of knowledge.
Image
Status: HG repair. 488wtq though!
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 8:47 pm

Re: My s13 build

Postby mindshot » Wed Apr 30, 2014 1:39 am

New problem my sr won't turn over. Took stater back out it works fine but when it's put back in it just clicks. I've turn the crank all pistons move up down so not seized moved ground to a new spot since I'm cutting out the battery tray( rusted all to hell). Still just clicks. Help
User avatar
Yoshi
Site Admin
Posts: 6607
Joined: Thu May 13, 2010 1:25 pm

Re: My s13 build

Postby Yoshi » Wed Apr 30, 2014 11:14 am

how's your engine grounds?
Image
Status: HG repair. 488wtq though!
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 8:47 pm

Re: My s13 build

Postby mindshot » Wed Apr 30, 2014 11:21 am

I've moved the ground because I'm going to cut the batterie holder out ( a lot of rust) and put it some were else ill try sanding the paint from the new spot and bolt it back down
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 8:47 pm

Re: My s13 build

Postby mindshot » Thu May 01, 2014 10:07 pm

Ok got it to turn over( bad ground). Getting plugs,oil tomorrow. But I have 3 plugs left over dont know we're they go. Help.
Attachments
image.jpg
What are these plugs and were do they go
image.jpg (183.91 KiB) Viewed 2235 times
User avatar
Flako
Posts: 26
Joined: Mon Apr 21, 2014 1:32 pm

Re: My s13 build

Postby Flako » Fri May 02, 2014 9:19 pm

I hate stupid wiring issues. Invest in a wiring harness from wiring specialties. My cousins SR had all kinds of issues because of the harness. I'll take a look at my SR and see what I can find out.
Using Tapatalk

Return to “Builds”

Who is online

Users browsing this forum: No registered users and 2 guests