My s13 build

What are you building? Let's see your progress!
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 8:47 pm

Re: My s13 build

Postby mindshot » Sun May 04, 2014 1:31 am

These are the wires for the ignitor colors don't match any diagram and I'm dum when it comes to reading them.
Attachments
image.jpg
image.jpg (210.62 KiB) Viewed 2480 times
image.jpg
image.jpg (91.37 KiB) Viewed 2480 times
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 8:47 pm

Re: My s13 build

Postby mindshot » Sun May 04, 2014 1:33 am

And my coil pack wires there are 6 of them ill take pic later
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 8:47 pm

Re: My s13 build

Postby mindshot » Sun May 04, 2014 5:19 am

I got spark. Yea
dajemma
Posts: 903
Joined: Thu May 13, 2010 9:27 pm

Re: My s13 build

Postby dajemma » Sun May 04, 2014 11:45 pm

Yeah!
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 8:47 pm

Re: My s13 build

Postby mindshot » Thu May 08, 2014 1:55 pm

Ok timing was off by 1 tooth so had to reset it then broke a cap bolt have to get one. Lol
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 8:47 pm

Re: My s13 build

Postby mindshot » Sun May 11, 2014 9:48 pm

Anyone have any 3inch coupling laying around for sale
Chen
Posts: 849
Joined: Fri May 14, 2010 12:35 am

Re: My s13 build

Postby Chen » Mon May 12, 2014 3:43 am

3 inch coupler to 3 inch? I do.
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 8:47 pm

Re: My s13 build

Postby mindshot » Tue May 13, 2014 1:34 am

Thanks Chen got two from the guy I got the bov from. Now a problem.(again) the bov is to big and the pipe for the bov connect to is to long. So we're can I place it. Before the intercooler or after. I'm going to let it blow off not back into pipeing. Any suggestions.
Attachments
image.jpg
image.jpg (195.13 KiB) Viewed 2425 times
image.jpg
image.jpg (88.58 KiB) Viewed 2425 times
image.jpg
image.jpg (195.74 KiB) Viewed 2425 times
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 8:47 pm

Re: My s13 build

Postby mindshot » Sat May 17, 2014 7:13 pm

Ok car cranks it's getting fuel. Tried a little either and it back fired out intake pipe. Any one have any idea y it won't start
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 8:47 pm

Re: My s13 build

Postby mindshot » Fri May 23, 2014 8:39 pm

Ok got new plugs have spark but its back firing threw intake anyone know what causes this

Return to “Builds”

Who is online

Users browsing this forum: No registered users and 2 guests